OpenSSL shuts down two high-severity bugs

  • OpenSSL shuts down two high-severity bugs

    Posted by Unknown Member on 26 March 2021 at 1:42 am

    Two high-severity vulnerabilities in the OpenSSL software library were disclosed on Thursday alongside the release of a patched version of the software, OpenSSL 1.1.1k.

    OpenSSL is widely used to implement the Transport Layer Security (TLS) and Secure Sockets Layer (SSL) protocols, which support encrypted network connections.

    Debian, Ubuntu are already ahead of the curve in patching at least – don’t be late yourself

    Unknown Member replied 3 years, 1 month ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

Log in to reply.